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Disclaimer 
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Intel and the Intel logo are trademarks of Intel Corporation in the U.S. and 
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Chapter Summaries 

The Intel-powered convertible classmate PC Enhanced Easy 

Network User Manual consists of the following parts: 

• 1. General Introduction 

Provides an introduction to the Intel-powered convertible 

classmate PC Enhanced Easy Network. 

• 2. Network Manager 

Describes how to apply the profile and view the connection 

information through Enhanced Easy Network. 

• 3. Scan for Networks  

Describes how to scan the AP nearby and manually connect 

AP through Enhanced Easy Network. 

• 4. View Neighbors 

Describes how to scan the neighbors nearby. 

• 5. Network Profile Manager 

Describes profile management functions, including create, 

edit, delete, import and export a profile. It also can set the 

priority for the local profile. You can set the profile to show 

or not to show in Network Manager Window. 

• 6. Switch Mesh Network Mode 

Describe how to switch mesh network mode, including 

mesh only, mesh client, mesh server and turning off mesh. 

• . Frequently Asked Questions 

Describe solutions to some frequently asked questions
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1 Introduction 
The Intel-powered convertible classmate PCs are affordable, 

rugged, and fun netbooks built for learning. Based on research 

in educational settings, the child-friendly design converts from 

a clamshell to a touch-optimized tablet – promoting intuitive 

use, interactive learning, and new mobility. Intel-powered 

convertible classmate PC comes with education-specific 

features and software, and is supported by a wide range of 

local vendors. 

Enhanced Easy Network is a tool to manage the network. 

You can set up a connection to a network and create, edit, 

delete, import, and export network profiles. Different profiles 

can be applied for typical scenarios.  You can also scan, view, 

and connect to computers nearby. Enhanced Easy Network 

provides you with a simple way to manage the network. 

A user can perform the following operations: 

• Management network connection: includes viewing current 

network status, connecting or disconnecting a network 

profile, turning on or off the wireless and turning on or off 

mesh network. 

• Management network profile: includes creating, editing, 

deleting, importing, and exporting network profiles. 

• Scan for Networks access point (AP) and manually connect 

an AP.  

• View computers nearby in AP mode and Mesh mode. 

Enhanced Easy Network displays an icon on the taskbar. When 

you right- or left-click the taskbar icon, a touch-optimized 
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menu will display. When you double-click the taskbar icon, the 

Network Manager window will display. You can access the 

functions of Enhanced Easy Network through this window. 

1.1 System Requirements 

The system requires an Ubuntu operating system. 

1.2 Install  

Enhanced Easy Network install package format is deb. 

If not login as Root account, runs command: sudo dpkg –i 

xxx.deb. 

1.3 Uninstall  

If you do not login as Root account, run command: sudo dpkg 

–r enhanced-easy-network.  

1.4 Start Up 

The application will start up after installation. If you restart the 

system, it will run automatically.  

You can also:  

• Click Application -> Other -> Enhanced Easy Network 

to run after install. 

Once the system boots up, the application will automatically 

connect to the networks based on the priority of the profiles, if 

there is any profile data. If no pre-defined profile is found, 

connection failure will be shown.   
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2 Network Manager 

2.1 Network Connection Status 

Enhanced Easy Network has several different connection 

statuses.  

2.1.1 Taskbar Icon Status 

Enhanced Easy Network will be minimized and display as an 

icon in the taskbar after start up. You can single-click the icon 

(left or right) to popup the taskbar menu. 

The icon will change when network status changes. 

Table 1 - Network Status 

Network Status 

Disconnect LAN connect WLAN connect 

   

Mesh Only 
Mesh Server (Share My 

Internet) 

Mesh Client (Use Other’s 

Internet) 

   

2.1.2 Taskbar Menu 
 

A touch optimized menu will display when you right- or left- 

click the taskbar icon. Through this menu, you can: 

• Connect to Profile: after you click Connect to Profile, a 

submenu displays the profile list which was set as 
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“available” by administrators and OS account. You can 

select a network profile from this list to connect. It includes 

wired and wireless connection profiles. The current 

applying profile will be ticked in the list. 

• Connect to Mesh Network: When you click Connect to 

Mesh Network, if mesh network is disabled now, the 

right-fly menu shows mesh mode list: Mesh Server 

(Share My Internet), Mesh Client (Use Other’s 

Internet), and Mesh Only. If mesh network is enabled 

now, the right-fly menu shows mesh mode list: Mesh 

Server (Share My Internet), Mesh Client (Use Other’s 

Internet), Mesh Only and Turn off Mesh. You can 

select a mesh network mode from this list. The current 

mode will be ticked in the list. Please see Chapter 6 for 

more details. 

• Scan for Networks: you can also manually scan wireless 

networks (AP) and connect. Please see Chapter 3 for more 

details. 

• Launch Manage Network: you can single left-click Network 

Manager to launch it.  

• Launch Help. 
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Figure 1 - Taskbar Menu 

 

 

Figure 2 - Mesh Taskbar Menu 
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2.1.3 Network Manager Balloon 

Automatic Run 

When the application starts up with the operating system, it 

will automatically apply the pre-defined profile. 

 

Figure 3 - Automatically Apply Profile Balloon 

If no one connected successfully and the current network 

status does not have the wireless adapter enabled, the 

following balloon displays: 

 

Figure 4 - Automatic Connection Failed 

If connection was unsuccessful and the current network status 

is “wireless adapter enabled”, the following balloon displays.  
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Figure 5 - Automatic Connection Failed Scan Link 

Click the link to scan the network.  

Network Status 

After connections are established, a balloon will pop up 

showing current network status when you move the cursor 

over the taskbar icon. You can see detailed info about the 

connection. 

• AP mode:  

1. Name(Profile Name or AP Name) 

2. Type (Wireless LAN) 

3. Speed (11 Mbps, 54 Mbps and 108 Mbps) 

4. Signal Quality (percentage and progress bar) 

• LAN mode:   

1. Name(Profile Name or Wired LAN) 

2. Type (Wired LAN) 

3. Speed (10 Mbps/100 Mbps) 

• Mesh mode 

1. Name(Mesh Hostname) 

2. Type(Mesh Only, Mesh Server or Mesh Client) 

3. Status(Connected) 
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Figure 6 - No Connection Status Balloon 

 

Figure 7 - No Connection Status Balloon Scan Link 

 

Figure 8 - WLAN Connection Status Balloon 
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Figure 9 - LAN Connection Status Balloon 

 

Figure 10 - Mesh Status Balloon 

LAN to WLAN 

If wired LAN is unplugged from Intel-powered classmate PC, 

the application will switch to wireless LAN, and automatically 

connect to the profile according to priority, until connection is 

successful.  
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Figure 11 - Automatically Apply Profile Balloon 

If the switch is unsuccessful, a prompt will display about the 

failure and offer a link to find a network. 

 

Figure 12 - Manually Scan for Networks Confirm Balloon 

2.2 Network Manager 

You can open Network Manager by either selecting it on the 

taskbar menu or left double-clicking the taskbar icon. 
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Figure 13 - Network Manager Window 

In this window, you can: 

• switch between pre-defined network profiles.  

• show connection information. 

• turn on/off wireless. 

• import school profile. 

• launch to Scan for Networks Window, Neighbors Window, 

Profile Manager Window, and Mesh Network Configuration 

Window. 

Major functions of Network Manager can be accessed through 

the menu bar. The following table describes the menu bar 

items: 
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Table 2 - Network Manager Menu Bar Items 

File Tools Settings Help 

Import School 

Settings … 

Connect/Disconnect Profile Manager Help 

Contents 

Exit Scan for Networks Mesh Configure About 

 View Neighbors Turn off/on 

Wireless 

 

 

 

2.2.1 Switch between Pre-defined Network 
Profiles 

A pre-defined network profile can be selected in a combo box 

component which was set as “available” by administrators and 

OS account. If you apply a profile successfully, the Connect 

button will switch to Disconnect. If the combo box shows the 

current connecting profile, the button will show Disconnect. If 

you change the profile, the Disconnect button will switch to 

Connect automatically.  

2.2.2 Show Connection Info 

The information below shows when one network mode has 

connected successfully. 

• AP mode:  

Signal Quality (percentage and progress bar)  

Status (Connected/Disconnected) 

Type: 

• Wireless LAN - 802.11g – 54 Mbps 
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• Wireless LAN - 802.11b – 11 Mbps 

• Wireless LAN - 802.11n – 108 Mbps 

IP Address  

• LAN mode:   

Signal Quality (gray)  

Status (Connected/Disconnected) 

Type:  

• Wired LAN – 10 Mbps  

• Wired LAN – 100 Mbps 

IP Address 

• Mesh mode: 

If it is in Mesh Client or Mesh Only mode, shows as: 

 Signal Quality (gray) 

Status (Connected/Disconnected) 

Type: 

• Mesh Client 

• Mesh Only 

Mesh IP Address 

If it is in Mesh Server mode, information shows current 

shared LAN/WLAN interface connection status just as LAN 

mode or AP mode above. 

2.2.3 Turn On/Off Wireless 

The wireless can be turned off/on by clicking the turn on/off 

button. When the mode is changed manually, the button will 

change automatically. 

If the system is in wired LAN mode, the button will be Turn on 

wireless. When Turn on wireless is clicked to enable the 
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wireless adapter, the application will automatically connect to 

the wireless profile according to the priority until connection is 

successful. 

 

Figure 14 - Automatically Apply Profile Balloon 

If a connection is successful, a confirmation balloon will 

display: 

 

Figure 15 - LAN to WLAN Successfully Balloon 

If no one is success, tell user automatically connection fail. 
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Figure 16 - Manually Scan for Networks Confirm Balloon  

If it is a wireless LAN mode, the button will be Turn off Wireless. 

When Turn off Wireless is clicked, it will disable the wireless 

adapter and turn on the wired adapter.  

 

2.2.4 Import School Profiles 

School profiles can be imported by clicking File -> Import 

School Settings ... on the menu. A dialog will display asking 

you to select the file you want to import.  
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Figure 17 - Import School Settings 

2.2.5 Launch Other Window 

The Scan for Networks, Neighbors, and Profile Manager 

windows can be launched by clicking the button on the window. 

The menu item can also be clicked to enter the window. Once 

mesh network is enabled, Mesh Network Configuration 

window can also be launched by clicking Settings->Mesh 

Configure menu.  
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3 Scan for Networks 

3.1 Scan for Networks 

When the wireless adapter is enabled, the Scan for Networks 

window can be opened by:  

• Clicking Scan for Networks in the Network Manager 

window.  

• Selecting Tools -> Scan for Networks, or Scan for 

Networks on the taskbar icon menu.  

There is a map which presents the network AP. The connected 

AP should be highlighted in this network map.  
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Figure 18 - Scan for Networks Window 

The icon image with lock symbol stands for encrypted AP; the 

one without lock symbol stands for unencrypted AP. Currently 

connected AP is highlighted. 
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You can select one network (AP) and click Connect or 

double-click the network icon to manually connect to it. If 

connection fails, the following messages display:  

 

Figure 19 - Connect AP Failed Window 

 

Figure 20 - Connect AP Failed Window 

Input SSID dialog will pop up when you try to connect a hidden 

AP. The SSID can not be empty. 
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Figure 21 - Input SSID Window 

A password dialog box will pop up if the network is password 

protected. The key box cannot be empty. 

 

Figure 22 - Connect AP with Password Window 

Clicking Refresh will re-scan the network. 

3.2 Scan for Networks Detail 

When the Show Detail button on the Scan for Networks 

window is clicked, a detail window will pop up providing 
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detailed information about the detected APs. The detail 

information includes: 

• AP Name 

• Signal Quality (Percentage only) 

• Connected(Yes/No) 

• Encrypt (Encrypted/Unencrypted)  

• Type (802.11b/802.11g/802.11n)  

• Channel  

• MAC Address 
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Figure 23 - Scan for Networks Detail Window 

The detected APs can be ranked by AP Name, Signal Quality, 

Encrypt, Type, Channel, MAC Address. You can select one 

network (AP) and click Connect or double-click the network 

icon to manually connect to it. A message will display when a 

user connects successfully or connection fails. On the failed 



Enhanced Easy Network User Manual   

31 

window, click the Back button to go back to the Scan for 

Networks main dialog. Click Cancel to close the detailed 

information dialog.
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4 View Neighbors 

4.1 AP mode 

When the wireless adapter is enabled, click Neighbors on the 

Network Manager window or on the menu Tools -> View 

Neighbor to open Network Neighbors window. It displays 

the hostname & IP address of all the computers connected to 

the same Access Point (AP). 

 

Figure 24 - Network Neighbors Window 
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Click Refresh to re-scan the neighbors. 

4.2  Mesh mode 

When the mesh network is enabled, click Neighbors on the 

Network Manager window or on the menu Tools -> View 

Neighbor to open Mesh Neighbors window. It displays the 

hostname, MAC Address and signal strength of all the 

computers connected to mesh network. 

 

Figure 25 - Mesh Neighbors Window 
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5 Network Profile Manager 
Click Profile Manager on the Network Manager window to 

open it.  

 

Figure 26 - Network Profile Manager Window 

In this window, you can: 

• Adjust the priority. 

• Manage network profiles: create a new profile, edit a profile, 

delete a profile, import a profile or export a profile. 

• Set profile show.  



 36 

• Get help by clicking the Help button or pressing F1.  

The dialog has menu bar and list and some buttons on it. Major 

functions of Network Manager can be accessed through the 

menu bar: 

Table 3 - Network Profile Manager Menu 

File Help 

Import Profile... Help Content 

Export Profile...  

New ...  

Edit ...  

Delete  

Exit  

Network profiles created by local non-administrator accounts, 

only valid/visible for the exact account, and saved in each 

accounts’ local space. For administrator account, all the 

modification/additions are implemented on local computer’s 

global space.  

 

5.1 Adjust the Priority 

All profiles in the profile list will show based on priority. The 

priority of a selected profile can be adjusted by clicking the 

Up/Down button. All school profiles should be gray and listed 

on the top of the profile list. A normal user cannot adjust the 

priority of school profiles and edit/delete school profiles. If no 

profiles are checked, then the Up/Down button is gray. If the 
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first profile is selected, the Up button is gray. If the last profile 

is selected, the Down button is gray. 

5.2 Create a New Network Profile 

You can create customized network profiles. When the New… 

button is clicked in the Profile Manager window, or File -> 

New… is selected from the menu, the New Network profile 

wizard will pop up.  

It has three steps for creating a net network profile, general 

settings, wireless settings, and other settings. 

Step 1 - General Settings 

You can input a profile name, select a profile icon and select a 

network connection type. Network Connection type includes 

Wired LAN and Wireless LAN. A profile name cannot be longer 

than 32 characters. After settings, click Next to continue. If 

Wired LAN is select, go to step 3. If Wireless LAN is selected, go 

to step 2. 
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Figure 27 - New Profile Step 1 

• If a name is not given to a profile and the Next button is 

clicked, the following message will display: 

 

Figure 28 - Profile Name Empty Warning  
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• The Profile Name can accept all characters except /, \, :, 

*, ?, ”, ’, <, >, |. If a new profile is named with any of 

these characters and Next is clicked, the following warning 

message will display, “Profile name cannot contain any of 

the following characters /, \, :, *, ?, ”, ’, <, >, |”:  

 

Figure 29 - Profile Name Contain Special Character Warning 

• If the name of an existing profile is used and Next is clicked, 

the following warning message will display, “A profile with 

the name you specified already exists.  Please specify a 

different name!” 

 

Figure 30 - Profile Name Repeated Warning 
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Step 2 - Wireless Settings 

If network connection is wired LAN type, go to Step 3. You can 

set wireless settings in Step 2. It includes SSID, wireless type, 

and security type. Wireless type includes Automatic, 

802.11b, 802.11g, and 802.11n. Security type includes 

None, WEP, WPA-PSK TKIP, WPA-PSK AES, WPA2-PSK 

TKIP, WPA2-PSK AES, and UNKNOWN. If network 

connection type is wireless LAN, you can input it manually or 

use the Scan for Networks button to fill the detected AP 

automatically.  
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Figure 31 - New Network Profile Step 2 

Choose an AP window to show an AP name, signal, and type. 

When one item is selected and OK clicked, the information of 

the AP is put in automatically. If the security type of the AP is 

unknown, it will inform you.  
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Figure 32 - Choose AP Window 

If the WEP or WPA security type is set, the Key input text will 

display where the password for the connecting AP can be set. 

WEP password use hexadecimal digits (0-9, a-f) and WPA use 

8-63 alphanumeric characters (0-9,a-z). The key cannot be 

empty. 
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Figure 33 - Static WEP Settings 
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Figure 34 - WiFi Settings Dialog 

The SSID cannot be empty and no more than 32 characters. If 

you select a security type, you should also set the password for 

connecting.  

If the Back and then the Next buttons are clicked, the content 

of Step 2 will be saved. Click Next to continue. 

Step 3 - Other Settings 

You can set network security, automatically enable 

applications, overwrite default TCP/IP and DNS, overwrite 

homepage, and overwrite proxy configuration in Step 3. If you 

selected Wired LAN in Step 1, the network security item will be 
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gray. If some items were checked, the corresponding settings 

buttons will be enabled. When this profile is activated, these 

applications will be launched automatically. Click Finish, 

complete the profile creation.   

 

Figure 35 - New Network Profile Step 3 

Network Security:  

You can forbid sharing Internet connection.  

Choose the checkbox Network Security, and the Settings 

button will be activated, then click Settings, a balloon will 

popup: 
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Figure 36 - Network Security Dialog 

Automatically Enable Applications:  

Choose Automatically Enable Applications and click 

Settings, a dialog as below will popup. 

You can create and modify an application list. When this profile 

is activated, these applications will be launched automatically. 

Clicking Add will open a window to select the application. When 

an item is selected, the delete button will enable, and the 

delete button can be clicked to delete the profile. 
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Figure 37 - Enable Applications Dialog 

Overwrite default TCP/IP and DNS:  

You can set IP, Subnet Mask, Gateway Address, and DNS. After 

this profile is applied successfully, IP will overwrite. 
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Figure 38 - IP Settings Dialog 

Any of the boxes cannot be empty. The IP address and DNS 

address cannot be broadcast address, multicast address, or 

reserved address. The IP address cannot be same as the 

network address and should match the gateway.（The multicast 

address is from 224.0.0.0 to 239.255.255.255. The reserved 

address is from 240.0.0.0 to 247.255.255.255.） 

Overwrite Homepage:  

You can replace the current IE homepage with a different 

homepage.  
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Overwrite Proxy Configuration:  

It includes address and port settings for the proxy. Only 

numbers can be used in the port box. The address and port 

cannot be empty. 

 

Figure 39 - Proxy Settings Dialog 

5.3 Edit a Profile  

You can create customized network profiles. The Edit 

Network Profile window will display when you click the 

Edit… button in the Profile Manager window, or select menu 

File -> Edit… from the menu.  

Same as in creating a profile, it has three tables for editing a 

net network profile: general settings, wireless settings, and 

other settings. 

5.3.1 General Settings 
A profile name can be edited except for the current applied 

profile. If the profile is a wireless type, the profile icon can be 

changed in the General Settings panel. If the profile is a wired 

LAN type, the profile icon and authentication properties can be 
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changed in the general settings panel. The Network Connection 

Type cannot be edited. 

 

Figure 40 - Edit Network Profile Table 1 

5.3.2 Wireless Settings 

Wireless settings can be modified in this window. It is the same 

as creating a profile in Step 2. 
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Figure 41 - Edit Network Profile Table 2 

5.3.3 Other 

Other settings can be modified in this window. It is the same as 

creating a profile in Step 3. 
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Figure 42 - Edit Network Profile Table 3 

5.4 Import/Export Profile 

You can click File -> Import Profile... or Export Profile... 

from the menu bar to import or export profiles if one profile is 

selected. 
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Figure 43 - Import Profile Dialog 
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Figure 44 - Export Profile Dialog 

5.5 Delete Profile  

You can select a profile from the profile list and single-click the 

Delete button or go to File->Delete in the menu bar, and 

confirm the popup to delete the selected profile. The current 

active profile cannot be deleted.  
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5.6 Set Profile to Show  

A checkbox before a profile means whether it can be seen in 

Easy Connect Menu or Network Manager under the current 

account environment or other local non-administrator accounts 

environment. You can check the checkbox to show the profile 

in the box and icon list.  

5.7 Help  

The help file can be accessed by clicking Help - > Help 

Contents from the menu on the Profile Manager window or 

pressing F1. The help file provides information about Enhanced 

Easy Network.  

5.8 About 

The About window can be accessed by clicking Help -> About 

from the menu on the Network Manager window or clicking 

F1. The About window provides information about the product 

name, version, and copyright information.  
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Figure 45 - About Dialog 
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6 Switch Mesh Network Mode 

6.1 Mesh Only 

Mesh Only mode can be turned on by clicking Connect to 

Mesh Network->Mesh Only on the taskbar icon menu. 

Once mesh network is enabled, the Settings->Mesh 

Configure in Network Manager Window main menu is 

available. You can single click this menu to open Mesh 

Network Configuration window and do some changes on 

mesh network configuration. 

 

Figure 46 – Mesh Network Configuration Dialog 
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There are three items are available for view and edit: Local 

Hostname, Mesh Channel and Advertise Time Interval. The 

Local Hostname cannot be longer than 24 characters. Mesh 

Channel can only be numbers ranging from 1 to 11, the actual 

scope depends on countries, and more details please refer to 

appendix. Advertise Time Internal can only be numbers 

ranging from 1 to 60. 

• If the Local Hostname is not given and the OK button is 

clicked, the following message will display: 

 
Figure 47 – Local Hostname Empty Warning 

• The Local Hostname can accept all characters except 

CMPC_GW and special characters, such as /, \, :, *, ?, ”, ’, 

<, >, |. If a new profile is named with any of these 

characters and OK is clicked, the following warning 

message will display: 
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Figure 48 – Local Hostname Contain CMPC_GW Warning 

 

Figure 49 – Local Hostname Contain Special Character 

Warning 

• If the Mesh Channel is not given and the OK button is 

clicked, the following message will display: 
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Figure 50 – Mesh Channel Empty Warning 

• Mesh Channel can only accept numbers ranging from 1 to 

14. If any other characters are given and OK button is 

clicked, the following message will display: 

 

Figure 51 – Mesh Channel Contain Character Warning 

6.2 Mesh Client 

Mesh Client mode can be enabled by single clicking Connect to 

Mesh Network->Mesh Client (Use Other’s Internet) on 

the taskbar icon, Mesh Client Mode window will pop up to 

show mesh servers’ information, including Hostname, Channel, 

Signal Strength and Status. You can click the Refresh button to 

re-scan Internet Sharing Servers. 
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Figure 52 – Mesh Client Mode Dialog 

• If no Internet Sharing Server is in the list and the OK button 

is clicked, the following message will display: 

 
Figure 53 – No Mesh Server Warning 
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• If Internet Sharing Servers can be seen in the list, you can 

select one Internet Sharing Servers and click OK button to 

enable Mesh Client Mode.  

 
Figure 54 – Mesh Client Confirm 

6.3 Mesh Server 

In Mesh Server mode, you can share wired or wireless internet 

interface with other computers through mesh. Make sure you 

have connected network before mesh server mode is enabled. 

If you have successfully connected Internet by Wired LAN or 

Wireless LAN, you can directly turn into Mesh Server mode to 

share current connection by clicking Connect to Mesh 

Network->Mesh Server (Share My Internet) on the 

taskbar icon. Otherwise, Mesh Server (Share My Internet) 

menu is disabled. 
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6.4 Turn off Mesh 

You can single click Connect to Mesh Network->Turn off 

Mesh on the taskbar icon menu to exit the Mesh Network Mode. 

When mesh network is off, the network will turn back to the 

network mode before. 

In addition, if the computer resumes from suspend status, the 

mesh interface will disappear, so the mesh network is off and 

network will turn back to the network mode before.  

In mesh server mode, if current network is disconnected, mesh 

network will automatically turn off and turn back to normal 

network status. 

7 Frequently Asked Questions 
Q: Why won’t Intel-powered convertible classmate PC 

Enhanced Easy Network turn on wireless and wired LAN? 

A: The most likely reason is that your network adapter is 

disabled. Please make sure all network adapters are enabled.  

 

Q: I entered the Scan for Networks window, but could not see 

my AP in the picture? 

A: The most likely reason is that there are too many APs to be 

shown in the picture. You can see it in the Scan for Networks 

detail window.  

 

Q: I entered the profile manager window, but some profiles are 

gray and cannot be edited; why? 
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A: Because there are two kinds of profiles: school profile and 

local profile. If you have a limited account, you cannot edit a 

school profile.  

 

Q: Why can’t I see some profiles in the Profile Manger dialog in 

the taskbar menu or Network Manger dialog? 

A: A Profile will show only when the Show checkbox is selected 

in the Profile Manager dialog; otherwise it cannot be seen in 

the taskbar menu or Network Manager Dialog and be applied.  

 

Q: Why am I unable to search any neighbors? 

A: You can only search neighbors connecting with the same AP 

and your neighbors must make sure that they turn off their 

Windows firewall, that the computer name is not duplicate with 

other computers, and in the same workgroup.  

 

Q: Why could I not click Scan for Networks and View Neighbors 

button in Network Manager Dialog? 

A: You must click Turn on Wireless first, and then you can 

click them.  

 

Q: Why can’t I edit a profile in the Profile Manager dialog? 

A: You cannot edit a profile that is active.  You must have a 

different profile open to edit the profile.  
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Q: Why can’t I apply a wired profile successfully? 

A: You must make sure you can connect to the Internet 

through a wired adapter. If you set a wrong IP address, Sub 

Mask or Default Gateway, even if the wired is plugged in, 

Intel-powered convertible classmate PC Enhanced Easy 

Network will consider it as disconnected. 

 

Q: Why can’t I set network security in a wired profile? 

A: Network security can be set only for wireless profile.  

 

Q: Why could overwrite homepage and proxy not work in 

wireless settings page of a wireless profile? 

A: Because Firefox must have been used before setting these 

options. 
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8 Appendix: 
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